De câteva zile, seara începând cu orele 19 – 20 simțeam că internetul merge în valuri; la browsing nu se simțea, dar la orice implica video și/sau audio era jale.

Mi-am verificat conștiincios toate setările, routerul e ok – neschimbate setările de vreo 2 ani, semnalul îmi ajunge la calculator pe wireless, deci fără probleme la layerul fizic așa că mânat de necesitatea de a avea skype funcțional sun la suport.

Dățile trecute m-au prostit cei la RDS să bypasez routerul și să conectez cablul direct la laptop ca să verifice ei mai simplu conexiunea – lucru nu tocmai simplu din moment ce routerul e undeva ascuns pe un dulap cu cablurile bine strănse. Am descoperit că dacă le indici că ai Macintosh (ăla de la Apple) o lasă moartă și fac ei verificările direct în echipamentele din scară/bloc.

Revenind la poveste, sun, aștept și iar aștept, îmi răspunde o domnișoară amabilă, îi explic problema – care la momentul acela era că aproximativ 10% din ping-urile către google se pierdeau … și îmi cere să fac un test de viteză !

Se intră la ei pe site > www.rcs-rds.ro > treci cu mouseul peste meniul de INTERNET (fără să faci click) > și de aici alegi opțiunea de TESTEAZA-TI VITEZA! . Mai simplu, tu acum o poți face direct printr-un click aici.

2013.01-RDS-acces-meniu

Testul a fost unul concludent, la download am obținut o performanță de invidiat = 0,17 Mbps – adică vreo 20 KB/sec. N-am scăpat de problemă decât după ce m-am reconectat de câteva ori la internet (PPoE), până am prins un IP din altă clasă, de unde magic problemele au dispărut.